Hi all,

 

I had to change XercesImpl version from

 

            <dependency>

                <groupId>xerces</groupId>

                <artifactId>xercesImpl</artifactId>

                <version>2.10.1</version>

            </dependency>

to

            <dependency>

                <groupId>xerces</groupId>

                <artifactId>xercesImpl</artifactId>

                <version>2.10.0</version>

            </dependency>

 

In order to get things working.  I used the archetypes to get started by the way.  Anyone else had similar issues?

 

Robby