cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò <ilgro...@apache.org>
Subject Re: could not download XercesImpl from maven repo
Date Tue, 22 May 2012 06:32:27 GMT
On 22/05/2012 08:13, Jasha Joachimsthal wrote:
> It looks like 2.10.1 has never existed (or I am looking in the wrong 
> places). There's no svn tag [1] or binary download [2] for 2.10.1.

Correct: just fixed this in r1341316: just a typo, since parent/pom.xml 
reports the right version.

Cheers.
> [1] https://svn.apache.org/repos/asf/xerces/java/tags/
> [2] http://archive.apache.org/dist/xerces/j/binaries/
>
> On 21 May 2012 23:46, Robby Pelssers <Robby.Pelssers@nxp.com 
> <mailto:Robby.Pelssers@nxp.com>> wrote:
>
>     Hi all,
>
>     I had to change XercesImpl version from
>
>     <dependency>
>
>     <groupId>xerces</groupId>
>
>     <artifactId>xercesImpl</artifactId>
>
>     <version>2.10.1</version>
>
>     </dependency>
>
>     to
>
>     <dependency>
>
>     <groupId>xerces</groupId>
>
>     <artifactId>xercesImpl</artifactId>
>
>     <version>2.10.0</version>
>
>     </dependency>
>
>     In order to get things working.  I used the archetypes to get
>     started by the way.  Anyone else had similar issues?
>
>     Robby
>
-- 
Francesco Chicchiriccò

Apache Cocoon PMC and Apache Syncope PPMC Member
http://people.apache.org/~ilgrosso/


Mime
View raw message