cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Hunsberger <peter.hunsber...@gmail.com>
Subject Re: [VOTE] Require Java 1.6 for Cocoon3
Date Mon, 19 Sep 2011 21:07:32 GMT
On Mon, Sep 19, 2011 at 4:03 PM, Nathaniel, Alfred
<Alfred.Nathaniel@six-group.com> wrote:
>
>
> Therefore I’ call the vote on Code Modification [3]:
>
>
>
> +1 = Yes, Cocoon3 shall require Java 1.6
>
> -1 = No, Cocoon3 must remain usable with Java 1.5 (with justification for the veto)
>

+1

Mime
View raw message