cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: [VOTE] Require Java 1.6 for Cocoon3
Date Wed, 21 Sep 2011 00:38:13 GMT
Nathaniel, Alfred wrote:
> 
> Please cast your votes before Mon 3 Oct 06:00 UTC.

+1

-David

Mime
View raw message