cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reinhard Pötz <reinh...@apache.org>
Subject Re: [C3] Spring 3
Date Tue, 28 Jun 2011 22:35:57 GMT
On 06/28/2011 10:38 AM, Francesco Chicchiriccò wrote:
> Hi all,
> in my project's pom.xml I am using without any issue the latest stable
> version of Spring 3 (3.0.5) with cocoon3 artifacts.
>
> I would like to upgrade the current 2.5.6 to 3.0.5 in all the source
> code: do you see any particular issue?

No, I just forgot to do it myself after the release of the Cocoon Maven 
Plugin 1.0.0 which was the prerequisite for the Spring upgrade.

-- 
Reinhard Pötz         Founder & Managing Director, Indoqa and Deepsearch
                         http://www.indoqa.com/people/reinhard-poetz.html

Member of the Apache Software Foundation
Apache Cocoon Committer, PMC member                  reinhard@apache.org
________________________________________________________________________

       Furthermore, I think Oracle has to honor the JSPA agreement.
     http://s.apache.org/JCPIsDead       http://s.apache.org/tck-trap

Mime
View raw message