cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brecht Schoolmeesters <brecht.schoolmeest...@zappware.com>
Subject Re: Re: How to use newer version of batik?
Date Fri, 06 May 2011 09:05:54 GMT

Hello Antonio,
I use cocoon 2.2. Hope you can help.
Best regards,
Brecht
>Hi Brecht, > >Which version of cocoon do you use? > >Best Regards, > >Antonio
Gallardo. > >On 04/05/11 02:40, Brecht Schoolmeesters wrote: > Hello, > > we
are using cocoon to generate png images from svg format. We use > cocoon + batik + some
xslt tranformations (Saxon) to do this. > > I found that cocoon uses batik 1.6.1, but
there was a bug in that > version: when a special character, eg  é, appeared as the
second or > later character in a string, the rendering would fail with > a java.lang.ArrayIndexOutOfBoundsException.
More > info: https://issues.apache.org/bugzilla/show_bug.cgi?format=multiple&id=38158
> <https://issues.apache.org/bugzilla/show_bug.cgi?format=multiple&id=38158>
> > This bug was fixed in version 1.7, so now my question: is it possible > to create
a new block in the repo that uses batik 1.7, or is it > possible for me to include this
newer version? I don't have a
lot of > experience with using cocoon/blocks. > > thanks in advance, > > Brecht



Mime
View raw message