cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Bruessler (JIRA)" <j...@apache.org>
Subject [jira] Created: (COCOON-2305) Remove lib/core/servlet_2_2.jar (because 2.3 is needed)
Date Wed, 20 Oct 2010 18:48:32 GMT
Remove lib/core/servlet_2_2.jar (because 2.3 is needed)
-------------------------------------------------------

                 Key: COCOON-2305
                 URL: https://issues.apache.org/jira/browse/COCOON-2305
             Project: Cocoon
          Issue Type: Task
          Components: * Cocoon Core
    Affects Versions: 2.1.12-dev (Current SVN)
            Reporter: Daniel Bruessler
            Priority: Minor


Hello,

this version of the Servlet API is needed _and already there_ : tools/jetty/lib/servlet-2.3.jar

so you see the problem:
----
cd $COCOON_HOME
./build eclipse-plugin
Start Eclipse
Import the project
Version 2.2 is in the classpath but should not be

=> So the Lenya build with Eclipse is not possible
----


Cheers!
Daniel Bruessler

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message