cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <>
Subject [Gump] Cocoon 2.2.x Reactor Build Failure
Date Mon, 28 Jun 2010 07:33:51 GMT
Hi all,

I don't understand reactors, versions and versions of transitive
dependencies inside mvn well enough to see where the problem arises, but
the build currently fails because cocoon-expression-language-impl or one
of its dependencies wants version 1.0.3-SNAPSHOT of
cocoon-configuration-api.  I can see the jar has previously been
installed to the local repository, though.

Any ideas?

I intend to split up the reactor to build the pieces required by Cocoon
3.x and Lenya sometime later this week or the next, which may solve the
issue, but it would be nice to understand what is going on right now.


View raw message