cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simone Tripodi <simone.trip...@gmail.com>
Subject [Cocoon 3] cocoon-sax build error
Date Wed, 03 Feb 2010 09:20:04 GMT
Hi all guys,
I've some problem in building the cocoon-sax modules using the m2eclipse
plugin for eclipse (I'm not using the built-in maven3, but linked my own
2.2.1), the error message I get is:

2/3/10 10:12:52 AM CET: Build error for /cocoon-sax/pom.xml;
org.apache.maven.project.ProjectBuildingException: Some problems were
encountered while processing the POMs:
[ERROR]
'dependencyManagement.dependencies.dependency.(groupId:artifactId:type:classifier)'
must be unique: org.springframework:spring-context:jar -> duplicate
declaration of version 2.5.6 @
org.apache.cocoon.parent:cocoon-parent:3.0.0-alpha-3-SNAPSHOT,
/Users/simone/Documents/workspace-cocoon3/cocoon-root/parent/pom.xml

Do have you experienced the same? If not, which settings I've to take care
to avoid it?
Thanks in advance, have a nice day :)
Simo

http://people.apache.org/~simonetripodi/

Mime
View raw message