cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject Re: Cocoon 3 trunk
Date Wed, 05 Nov 2008 16:51:45 GMT
On Nov 5, 2008, at 1:18 AM, Steven Dolg wrote:
> So the only thing I can image are different Maven and/or different  
> idea-plugin versions.
> Mine are Maven 2.0.9 and maven-idea-plugin 2.2.

I have 2.0 and 2.1 in ~/.m2/repository/org/apache/maven/plugins/maven- 
idea-plugin. Is that the right way to check the version? :)

Maven is 2.0.9 (I think older versions are prohibited anyway)

Vadim

Mime
View raw message