cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject Re: [vote] Java 1.5 as minimal requirement for trunk
Date Thu, 07 Aug 2008 12:14:27 GMT
On Aug 5, 2008, at 9:07 AM, Grzegorz Kossakowski wrote:

> As discussed in thread "Cocoon-jms-sample requires Java >= 1.5"[1]  
> there are more and more problems with keeping Java 1.4 compatibility  
> in trunk.
>
> After a while it turned out that everybody agrees on the need for  
> dropping Java 1.4 compatibility and in that case, switching to Java  
> 1.5 as minimal required version seems to be the best solution.
>
> In order to do that, we need a formal vote that I'm calling now.
>
> Please cast your votes:

+1

Vadim

Mime
View raw message