cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <g...@tuffmail.com>
Subject [HEAD-UPS] Welcome Java 1.5 and Maven 2.0.9 in trunk!
Date Fri, 15 Aug 2008 18:06:48 GMT
Hi,

Welcome Java 1.5 and Maven 2.0.9 in trunk, please! :-)

I think that I've checked everything when it comes to our infrastructure for compliance with
Java 
1.5 and Maven 2.0.9.

To sum things up:
1. I've switched us to Java 1.5, Maven 2.0.9 profile in Continuum (seems to work correctly)
2. I checked our zone:
    a) nightly documentation building --> here everything looked fine
    b) demos start up --> here I had to point demos to Java 1.5 as there were still using
1.4
3. Finally, I've updated our parent pom to reflect result of our vote.

I tested if trunk builds on my machine (Java 1.6, openSUSE 11.0) and tried to import projects
into 
Eclipse to see if compiler settings are correct. They are.

I hope that I didn't miss anything but if anyone encounters any problem it's the best to report
it 
to this thread.

Thanks for patience, we've made it. 8-)

-- 
Best regards,
Grzegorz Kossakowski

Mime
View raw message