cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <g...@tuffmail.com>
Subject Re: FYI: Continuum is failing due to Java 1.5 switch
Date Thu, 14 Aug 2008 10:08:24 GMT
Grzegorz Kossakowski pisze:
> Hi,
> 
> I just wanted to inform you that Continuum will be failing because I'm 
> trying different settings on Continuum to enforce building with Java 1.5.

Build statistics:
  State: Ok
[...]
Java Home version :          java version "1.5.0_12"
          Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_12-b04)
          Java HotSpot(TM) Client VM (build 1.5.0_12-b04, mixed mode, sharing)
         Builder version :
          Maven version: 2.0.9
          Java version: 1.5.0_12
          OS name: "linux" version: "2.6.20-16-server" arch: "i386" Family: "unix"

As you can see, Cocoon trunk is now built with Java 1.5 and Maven 2.0.9 so we can switch to
both.

The only thing that is missing is configuration of our zones. I believe that we are using
Java 1.4 
there.

I'll try to check it out today.

-- 
Grzegorz Kossakowski

Mime
View raw message