cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: [vote] Java 1.5 as minimal requirement for trunk
Date Tue, 05 Aug 2008 16:01:05 GMT
Grzegorz Kossakowski escribió:
> Hello,
>
> As discussed in thread "Cocoon-jms-sample requires Java >= 1.5"[1] 
> there are more and more problems with keeping Java 1.4 compatibility 
> in trunk.
>
> After a while it turned out that everybody agrees on the need for 
> dropping Java 1.4 compatibility and in that case, switching to Java 
> 1.5 as minimal required version seems to be the best solution.
+1

Best Regards,

Antonio Gallardo.


Mime
View raw message