cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reinhard Pötz <reinh...@apache.org>
Subject Re: [vote] Java 1.5 as minimal requirement for trunk
Date Tue, 05 Aug 2008 13:36:27 GMT
Grzegorz Kossakowski wrote:
> Hello,
> 
> As discussed in thread "Cocoon-jms-sample requires Java >= 1.5"[1] there 
> are more and more problems with keeping Java 1.4 compatibility in trunk.
> 
> After a while it turned out that everybody agrees on the need for 
> dropping Java 1.4 compatibility and in that case, switching to Java 1.5 
> as minimal required version seems to be the best solution.
> 
> In order to do that, we need a formal vote that I'm calling now.
> 
> Please cast your votes:
> here's my +1
> 
> The vote will stay open until 12:00 UTC, 08.05.2008.

I guess you meant 8/Aug/2008, didn't you?

-- 
Reinhard Pötz                           Managing Director, {Indoqa} GmbH
                          http://www.indoqa.com/en/people/reinhard.poetz/

Member of the Apache Software Foundation
Apache Cocoon Committer, PMC member                  reinhard@apache.org
________________________________________________________________________

Mime
View raw message