cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <>
Subject [vote] Java 1.5 as minimal requirement for trunk
Date Tue, 05 Aug 2008 13:07:49 GMT

As discussed in thread "Cocoon-jms-sample requires Java >= 1.5"[1] there are more and more
with keeping Java 1.4 compatibility in trunk.

After a while it turned out that everybody agrees on the need for dropping Java 1.4 compatibility

and in that case, switching to Java 1.5 as minimal required version seems to be the best solution.

In order to do that, we need a formal vote that I'm calling now.

Please cast your votes:
here's my +1

The vote will stay open until 12:00 UTC, 08.05.2008.


Grzegorz Kossakowski

View raw message