cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Quinn <jer...@apache.org>
Subject Re: Renaming Corona to Cocoon 3.0 and infrastructure
Date Mon, 18 Aug 2008 15:57:13 GMT
Hi Carsten

On 18 Aug 2008, at 16:41, Carsten Ziegeler wrote:

> Please, let's not get into the usual maven bashing threads. I'm  
> tired of
> reading all the love and hate about maven over and over again.
>
> If someone thinks that the current system sucks *and* has time to try
> out new things, great. If not, let's keep the working system.

I agree 100% and apologise if I helped raise it again .....

What you stated, I think is the correct PoV for Cocoon developers.

 From the PoV of users, it should also be clear :

If you want or have to use Ant, use 2.1
If you want or have to use Maven, use 2.2
If you just need the Pipeline API, use 3.0

There should be no other difference in quality between the release  
versions, and none should be implied.

best regards

Jeremy

Mime
View raw message