cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hugh Sparks (JIRA)" <>
Subject [jira] Created: (COCOON-2221) Flowscript debugger is broken
Date Thu, 17 Jul 2008 01:36:31 GMT
Flowscript debugger is broken

                 Key: COCOON-2221
             Project: Cocoon
          Issue Type: Bug
          Components: - Flowscript
    Affects Versions: 2.2-dev (Current SVN)
            Reporter: Hugh Sparks

Starting with the Cocoon 2.2 from the svn trunk. 
I enabled the debugger by editing cocoon-flowscrsipt.xconf
Everything was built using Maven 2.0.9.
I'm using jdk 1.6.0-05

Running the flowscript calculator sample, a crash occurs due to a java.lang.IllegalStateException.
The same error occurs with other flowscript samples.
A stack trace is attached in the next posting.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message