cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Knecht <fel...@apache.org>
Subject Re: Cocoon-jms-sample requires Java >= 1.5
Date Wed, 30 Jul 2008 13:14:01 GMT
Reinhard Pötz schrieb:
>
> According to 
> http://activemq.apache.org/can-i-use-activemq-5x-or-later-on-java-14.html 
> there is no version built for 1.4.
>
> What shall we do?
>
Can't we use the enforcer plugin that the jms block is only build and 
added when using 1.5 or higher and make a note in the docs that jms 
block needs at least 1.5?


Mime
View raw message