cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukas Lang <lukas.l...@inode.at>
Subject Re: Cocoon-jms-sample requires Java >= 1.5
Date Wed, 30 Jul 2008 13:08:35 GMT
Hey,

this came out of my head. Currently, I'm using three different Java versions on my PC.
I'm sorry for that. As Reinhard already stated,
there won't be a solution in the near future, except using the Retrotranslator.
I could suggest to introduce a profile, activated when using Java 5 or higher.

What do you think?

Regards,
Lukas

Andrew Savory schrieb:
> Hi,
> 
> 2008/7/30 Reinhard Pötz <reinhard@apache.org>:
>> Now we have the problem that the ActiveMQ version that we use was built with
>> Java 5:
>>
>> [ERROR] BUILD FAILURE
>>
>> According to
>> http://activemq.apache.org/can-i-use-activemq-5x-or-later-on-java-14.html
>> there is no version built for 1.4.
>>
>> What shall we do?
> 
> Is this 2.2? If so, why not set our minimum JDK to 1.5?
> I know I still need to revert or fix the 2.1 patches I added a while
> back, too. Short of time at the moment :-(
> 
> 
> Andrew.
> --
> asavory@apache.org / contact@andrewsavory.com
> http://www.andrewsavory.com/


Mime
View raw message