cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abel Muiño (JIRA) <j...@apache.org>
Subject [jira] Created: (COCOON-2226) Build error due to wrong dependency version from cocoon-servlet-service in cocoon-spring-configurator
Date Sat, 19 Jul 2008 11:47:31 GMT
Build error due to wrong dependency version from cocoon-servlet-service in cocoon-spring-configurator
-----------------------------------------------------------------------------------------------------

                 Key: COCOON-2226
                 URL: https://issues.apache.org/jira/browse/COCOON-2226
             Project: Cocoon
          Issue Type: Bug
          Components: - Build System: Maven
    Affects Versions: 2.2-dev (Current SVN)
            Reporter: Abel Muiño


The pom for cocoon-servlet-service depends on 
    <dependency>
      <groupId>org.apache.cocoon</groupId>
      <artifactId>cocoon-spring-configurator</artifactId>
      <version>1.0.3-SNAPSHOT</version>
      <scope>compile</scope>
    </dependency>
(see http://svn.apache.org/repos/asf/cocoon/trunk/subprojects/cocoon-servlet-service/cocoon-servlet-service-impl/pom.xml)

But the cocoon-spring-configuration has version 1.1.0-SNAPSHOT, which causes an error when
building the project.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message