cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bertrand Delacretaz" <bdelacre...@apache.org>
Subject Re: JDK 1.3 still required?
Date Thu, 22 May 2008 12:56:51 GMT
On Thu, May 22, 2008 at 2:22 PM, Jeroen Reijn <j.reijn@onehippo.com> wrote:

> ...I was just trying the maven1 jar script for 2.1.11, when I noticed that it
> did not compile with JDK 1.3. I can remember having a vote[1] on this, which
> I think ended in lets move on after 2.1.10 to 2.2....

> ...Should we revote on this...

I think we should revote, and if anyone needs JDK 1.3 compatibility
for 2.1.11 they should be prepared to do the work of "porting" and
testing.

-Bertrand

Mime
View raw message