cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject Re: [VOTE] Drop JDK1.3 support for Cocoon 2.1.11 and newer versions
Date Fri, 30 May 2008 21:37:31 GMT
On May 28, 2008, at 3:03 AM, Jeroen Reijn wrote:

> I recently ran across problems while trying to upload cocoon 2.1.11  
> jars to the maven1 repository[1]. Building Cocoon with JDK 1.3  
> failed due to multiple errors. Therefor I would like to suggest  
> setting the minimum JDK to 1.4 for cocoon 2.1.11 and newer versions.  
> A bit more then a year ago we had the same vote for 2.1.10. See [2]  
> for more info.
>
> We decided then that we should release 2.1.10 as soon as possible  
> and move on to Cocoon 2.2 where we already had a higher JDK version  
> as a minimum. I think it's a good idea to do a revote, since there  
> might even be a 2.1.12.
>
> Please cast your votes!

+1

Vadim

Mime
View raw message