cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeroen Reijn <j.re...@onehippo.com>
Subject JDK 1.3 still required?
Date Thu, 22 May 2008 12:22:19 GMT
Hi all,

I was just trying the maven1 jar script for 2.1.11, when I noticed that 
it did not compile with JDK 1.3. I can remember having a vote[1] on 
this, which I think ended in lets move on after 2.1.10 to 2.2.

Everybody knows that 2.1.11 was released in the meantime and since I 
want to make 2.1.11 available from the maven 1 repositories it would be 
nice to see what other people think about this? Should we revote on 
this, can i compile them with JDK 1.4 or should I take a look at the 
problems, try fix them and then release the jars?

[1]http://marc.info/?l=xml-cocoon-dev&m=116605422600969&w=2

Regards,

Jeroen Reijn

Mime
View raw message