cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: [Fwd: [jira] Closed: (MNG-2339) ${project.*} are interpreted in the wrong place]
Date Sat, 08 Mar 2008 07:33:31 GMT
On 07.03.2008 17:41, Grzegorz Kossakowski wrote:

> Yep... But can we start to think about pushing minimal version require for working with
Cocoon? I
> know that 2.0.9 is not released yet but it looks like Maven folks are planning the release
already.
> I'm very motivated to remove all these crap MNG-2339 introduced to our POMs.

Can you describe what the current situation is? I thought we have 
problems only when using Java 1.4. You are talking about fixes to our 
POMs because of this issue. In which cases exactly do they apply and why 
not in the other ones? Are they only for Java 5 or has Java 5 never been 
a problem?

Depending on the answer to the last question we could just recommend 
(i.e. not enforce) either use Maven 2.0.9 or Java 5. If removing all the 
"crap" breaks Cocoon with Java 5 as well I definitely prefer to raise 
the minimal required Maven version. If not I'm fine either way.

Joerg

Mime
View raw message