cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reinhard Poetz <>
Subject Re: Rename cocoon:rcl to cocoon:wrap-block
Date Wed, 20 Feb 2008 14:50:55 GMT
Vadim Gritsenko wrote:
> On Feb 16, 2008, at 11:44 AM, Torsten Curdt wrote:
>> What about "cocoon:webapp-loader"
> cocoon:reloader (shorter), or cocoon:webapp-reloader (more descriptive)

That this goal supports the usage of a reloading classloader is just a feature 
but (at least in trunk) configureable. Hence I'm not that enthusiastic about 
loader or reloader.

... or am I too picky?

Reinhard Pötz                            Managing Director, {Indoqa} GmbH

Member of the Apache Software Foundation
Apache Cocoon Committer, PMC member, PMC Chair

View raw message