cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Knecht <>
Subject Re: Rename cocoon:rcl to cocoon:wrap-block
Date Wed, 20 Feb 2008 13:53:10 GMT
Reinhard Poetz schrieb:
> After having seen quite a few people wonder what 'cocoon:rcl' means, I 
> propose to change it to some better name.
> The general idea is that this Maven goal creates a web application 
> which wraps the block and makes it runable as a 'normal' web 
> application in a web container. Additionally it enables the usage of 
> the reloading classloader (commons-jci) which made me name it 
> 'cocoon:rcl'.
> I propose to use 'cocoon:wrap-block' instead. Though it's longer I 
> think it's closer to the actual meaning and hence less confusing. If 
> we want to keep the name short, we could even add a shortcut 'cocoon:wb'.
> WDOT? Other proposals?

My 2 cents

View raw message