cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torsten Curdt <>
Subject Re: Rename cocoon:rcl to cocoon:wrap-block
Date Wed, 20 Feb 2008 15:19:15 GMT

On 20.02.2008, at 15:50, Reinhard Poetz wrote:

> Vadim Gritsenko wrote:
>> On Feb 16, 2008, at 11:44 AM, Torsten Curdt wrote:
>>> What about "cocoon:webapp-loader"
>> cocoon:reloader (shorter), or cocoon:webapp-reloader (more  
>> descriptive)
> That this goal supports the usage of a reloading classloader is  
> just a feature but (at least in trunk) configureable. Hence I'm not  
> that enthusiastic about loader or reloader.
> ... or am I too picky?

No ...I was thinking the same :) ...which is why I would think  
'cocoon:loader' (not reloader) would be OK. On the other hand this  
looks quite consistent:

  mvn cocoon:run jetty:run

It might be technically not really correct but looks nice and  
straight forward. Think users might like that.


View raw message