cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bertrand Delacretaz" <bdelacre...@apache.org>
Subject Re: lenya 2.0 release preparation - cocoon version dependency (2.1.11?)
Date Tue, 20 Nov 2007 10:37:34 GMT
On Nov 17, 2007 9:49 AM, Ralph Goers <Ralph.Goers@dslextreme.com> wrote:
> ...If someone finds a bug and wants to fix it and do a release of 2.1.x
> they should be free to do so....

> Grzegorz Kossakowski wrote:
> > ...After 2.1.11 I would like to close 2.1.x branch completely....

Agree with Ralph, there's no need to "close" anything, if people want
to fix bugs on older versions that's one of the beauties of open
source: no one forces you to upgrade, as long as you're ready to fix
what you're using if needed.

-Bertrand

Mime
View raw message