cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jasha Joachimsthal" <j.joachimst...@hippo.nl>
Subject RE: Flowscript debugger with JDK 5 on Leopard
Date Wed, 14 Nov 2007 21:55:40 GMT
It doesn't matter which version my shell has, but the JAVA_HOME for the Leopard GUI seems to
matter. The JAVA_HOME for the GUI must be 1.4 to make it run, even if the shell uses 1.5.
Tried playing with it, logging in and out and setting JAVA_HOME for the GUI to 1.4 seemed
to be the trick. Didn't matter if I build Cocoon with 1.4 or 1.5.


-----Original Message-----
From: Vadim Gritsenko [mailto:vadim@reverycodes.com]
Sent: Wed 11/14/2007 20:39
To: dev@cocoon.apache.org
Subject: Re: Flowscript debugger with JDK 5 on Leopard
 
Andrew Savory wrote:
> Hi folks,
> 
> I'm having problems running the flowscript debugger on JDK 1.5 on 
> Leopard

Did you try java 1.4?

Vadim


Mime
View raw message