cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: XSP block dependencies
Date Mon, 26 Nov 2007 05:56:01 GMT
Is the cocoon build really trying to rely on transitive dependency 
verions? Very bad idea. Versions of every dependency cocoon uses 
directly or indirectly should be specified in the managedDependencies.

Joerg Heinicke wrote:
>
> Found this thread on the user list which has the same symptoms:
> http://marc.info/?t=117511412500001&r=1&w=4.
>
> Joerg

Mime
View raw message