cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Savory <a.sav...@sourcesense.com>
Subject Re: Java 1.5
Date Fri, 28 Sep 2007 05:17:06 GMT
Hi,

On 28 Sep 2007, at 05:38, Joerg Heinicke wrote:

> And what's the use of it? I just don't get it why a framework  
> should set restrictions on its user base.

Well, by that argument we should make cocoon work with Ruby, C++,  
Lisp, Erlang, etc etc ... don't want to restrict our users to just  
one language ;-)

There's a strong argument for not adding restrictions to an existing  
tree (2.1), but for an unreleased framework (2.2+), it makes sense  
that the best available solutions should be used -- otherwise there's  
never an incentive for those using it to upgrade.


Thanks,

Andrew.
--
Sourcesense: Making sense of Open Source
Tel: +44 (0)870 741 6658  Fax: +44 (0)700 598 1135
Web: http://www.sourcesense.com/



Mime
View raw message