cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject Re: Renewing Apache Fop processor
Date Fri, 28 Sep 2007 13:06:59 GMT
Robby Pelssers wrote:
> Hi Vadim,
> 
> I forgot to mention we are working with cocoon-2.1.10.  Did somebody
> already try to use a newer version of FOP for this cocoon version?

It _should_ work fine with it, even with 2.1.9.

Vadim


> Cheers,
> Robby 
> 
> 
> 
> -----Oorspronkelijk bericht-----
> Van: Vadim Gritsenko [mailto:vadim@reverycodes.com] 
> Verzonden: donderdag, september 2007 19:18
> Aan: dev@cocoon.apache.org
> Onderwerp: Re: Renewing Apache Fop processor
> 
> Robby Pelssers wrote:
>> Hi,
>>
>> I regularly seem to have problems because the current distributed 
>> version of apache fop processor (fop-0.5.20.jar) does not support a 
>> lot of needed attributes like for instance "linefeed-treatment".
>>
>> http://xmlgraphics.apache.org/fop/compliance.html#fo-object-block-sect
>> io
>> n
>>
>> How difficult/easy would it be to use a newer version (0.93 or 0.94)?
>> Is it only a matter of replacing the jar with a newer jar or do I run 
>> into problems in that case?
> 
> Easy: just use fop-ng block. You also have to update your fop config
> file, if you are using it.
> 
> Vadim


Mime
View raw message