cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Fagerstrom <dani...@nada.kth.se>
Subject Re: Code freeze?
Date Tue, 18 Sep 2007 12:34:21 GMT
Reinhard Poetz skrev:
> Grzegorz Kossakowski wrote:
>> Reinhard Poetz pisze:
>>> Can anybody confirm this or is it a problem with my environment
>>> (although I deleted my local repo, then entered svn up, mvn clean 
>>> install)?
>>
>> Reinhard, I tried to build Cocoon with empty Maven local repo and 
>> results are the same: everything
>> works just fine. Are you sure there is no old junk somewhere?
>
> I don't think so. I removed all Cocoon artifacts from my local repo 
> and did a fresh 'svn co' of trunk. (WinXP, Java 1.5.0_11)
>
> For me the ZipSourceTestCase is failing (again):
>
> ------------------------------------------------------------------------------- 
>
> Test set: org.apache.cocoon.components.source.impl.ZipSourceTestCase
> ------------------------------------------------------------------------------- 
>
> Tests run: 1, Failures: 1, Errors: 0, Skipped: 0, Time elapsed: 0.03 
> sec <<< FAILURE!
> testURIHandling(org.apache.cocoon.components.source.impl.ZipSourceTestCase) 
> Time elapsed: 0.01 sec  <<< FAILURE!
> junit.framework.ComparisonFailure: Uri is wrong. 
> expected:<zip:file://[/]test.zip!/test.xml> but 
> was:<zip:file://[]test.zip!/test.xml>
>     at junit.framework.Assert.assertEquals(Assert.java:81)
>     at 
> org.apache.cocoon.components.source.impl.ZipSourceTestCase.testURIHandling(ZipSourceTestCase.java:45)

>
>
I have the same problem.

/Danie


Mime
View raw message