cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <gkossakow...@apache.org>
Subject Re: 2.2 does not build with JDK1.4.2
Date Mon, 20 Aug 2007 13:37:26 GMT
Alfred Nathaniel pisze:
> On Mon, 2007-07-16 at 14:32 -0400, Joerg Heinicke wrote:
> 
>> Can somebody please try out to add this dependency explicitly or exclude 
>> it if we don't need it.
> 
> I added the transtive dependencies to the two POMs which needed them.
> Now the build runs through and also the samples work again.
> The endorsed problem I had before has vanished by itself.
> Sigh - this habit of unreproducable behaviour is a real pain with 2.2

Alfred, since you didn't mention revision numbers I'm not sure what changes you were talking
about. 
However, build has been failing with Java 1.4 up to my recent commit r567671. Now it compiles
when 
Java 1.4 is used.

I spotted this issue thanks to our new Continuum setup.

-- 
Grzegorz Kossakowski
http://reflectingonthevicissitudes.wordpress.com/
*** My Internet Service Provider breaks my internet connection                ***
*** incessantly so I'll not be able to respond to e-mails                     ***
*** regularly and my work will be somehow irregular.                          ***
*** I'm already trying to switch ISP but it will take handful amount of time. ***

Mime
View raw message