cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: Can't build trunk
Date Wed, 11 Jul 2007 12:16:12 GMT
Andrew Stevens <ats37 <at> hotmail.com> writes:

> The problem in that other thread was also that Maven 2.0.6
> resolved a dependency differently in different JDK versions.

That's a kind of funny. Now Maven tells us what our JDK has to be ;-)

Is that a problem of a particular POM? Can they specify "if in JDK 5 use that
particular version"?

Joerg


Mime
View raw message