cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carsten Ziegeler <cziege...@apache.org>
Subject Re: Can't build trunk
Date Wed, 11 Jul 2007 07:06:57 GMT
Andrew Stevens wrote:
>> Date: Tue, 10 Jul 2007 23:03:27 -0700
>> From: Ralph.Goers@dslextreme.com
>>
>> I checked out the latest and ran mvn -Dmaven.test.skip=true -P allblocks 
>> install on Windows using Maven 2.0.6 and Java 1.6.0_01.  Any ideas?
> 
> Given Carsten's reply in the "2.2 does not build with JDK1.4.2" thread, have you tried
Maven 2.0.7?  The problem in that other thread was also that Maven 2.0.6 resolved a dependency
differently in different JDK versions.
> 
A build with maven 2.0.7 and jdk 1.5 and -P allblocks (on macosx) works
for me.

Carsten

-- 
Carsten Ziegeler
cziegeler@apache.org


Mime
View raw message