cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hepabolu <hepab...@gmail.com>
Subject Re: How to update docs for 2.1?
Date Wed, 04 Jul 2007 14:09:52 GMT
Grzegorz Kossakowski said the following on 4/7/07 16:03:
>> Both:
>> - generation of 2.1 docs
>> - base for 2.2 docs
>>
>> Hope this helps.
> 
> Almost. :) If I want to start a document that is based on something from 
> 2.1 I should _copy_ that document instead of _moving_ right? Legacy docs 
> should be modified only for improvements, right?

I should say:
- if it holds for both 2.1 and 2.2 -> add appropriate 2.2 collection to 
the document
- if it is different in 2.1 and 2.2 -> copy the 2.1 doc and create a new 
doc in the appropriate 2.2 collection and modify that

In Daisy documents can belong to various collections, so you can simply 
add the appropriate collections to get it to be published in both 
document sets.

FYI the collection can be added on one of the tabs in the doc editor.

Bye, Helma


Mime
View raw message