cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Hunsberger" <peter.hunsber...@gmail.com>
Subject Re: trunk broken?
Date Tue, 26 Jun 2007 15:01:46 GMT
On 6/25/07, Joerg Heinicke <joerg.heinicke@gmx.de> wrote:
> On 15.06.2007 09:32, Daniel Fagerstrom wrote:
>
> > And what some other people here seem to ignore is the increasing cost
> > for our community to stay behind the rest of the world.
> >
> > And, BTW, what is your take on our Continuum problems?
>
> Daniel, I don't think it makes any sense to discuss this anymore. We
> rate the costs of losing actual users and "stay behind the rest of the
> world" differently. Let's get 2.2 out of the door ...
>

Joerg,

I think it's a legitimate question.  We can't hide behind a claim that
"some users somewhere need 1.4 compatability" at the expense of
ignoring problems other places.  In particular, when it's never been
shown that anyone who requires Java 1.4 compatability will actually be
running Cocoon 2.2 any time in the next 3 years.

-- 
Peter Hunsberger

Mime
View raw message