cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Stevens <at...@hotmail.com>
Subject RE: trunk broken?
Date Fri, 08 Jun 2007 00:09:44 GMT

> Date: Thu, 7 Jun 2007 13:22:54 +0200
> From: gkossakowski@apache.org
> 
> Andrew Savory pisze:
> > Hi,
> > 
> > On 6 Jun 2007, at 23:23, Grzegorz Kossakowski wrote:
> > 
> >> It's notable that Continuum has not informed us about incompatibility 
> >> because it also runs newer Java version (1.5 AFAIR).
> > 
> > Hmm, perhaps continuum should use the minimum version of java that we 
> > support?
> 
> We use shared Continuum instance so I fear it will not be that easy. I guess that INFRA
folks will not be happy with the idea downgrading 
> Java version.
> 
> -- 
> Grzegorz Kossakowski
> http://reflectingonthevicissitudes.wordpress.com/

Maybe you guys should switch to Ant for your builds instead of Maven, then.  I have no trouble
with our CruiseControl at work running under 1.6 but building the projects with whichever
JDK (1.3, 1.4, Sun's or IBM's) they're targetted to run on - it just uses the Ant script generated
by Netbeans' project and that forks javac from the chosen active platform :-)

*Ducks, runs & hides*


Andrew.

_________________________________________________________________
Feel like a local wherever you go with BackOfMyHand.com
http://www.backofmyhand.com
Mime
View raw message