cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <>
Subject Re: RES: RES: [jira] Closed: (COCOON-2079) Parser error when launching webapp with jetty
Date Sun, 24 Jun 2007 11:49:57 GMT
Gustavo N. Fernandes pisze:
>> Gustavo N. Fernandes pisze:
>> up
>> Yes, that must be the reason but AFAIR nothing has been changed in Cocoon
>> related to validation. I suspect it's a change in JDK, what
>> version do you use?
> The error occurred both on 1.5 (linux) and 1.6 (windows). One important
> change in jdk 1.6 was a shipment of its own pull parser. 
> Perhaps a new version of the pull parser used came thru maven and that
> version is a bit stricter. Just a though.

I tried to test it on Windows XP with Java 1.6 without success. I think we should give this
topic a rest. If it causes problem for a lot of 
people we can always release RC2 where its already thanks to you.

Grzegorz Kossakowski

View raw message