cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: [jira] Closed: (COCOON-2079) Parser error when launching webapp with jetty
Date Sat, 23 Jun 2007 17:58:03 GMT
On 23.06.2007 19:40, Grzegorz Kossakowski wrote:

>> Jörg Heinicke closed COCOON-2079.
>> ---------------------------------
>>
>>        Resolution: Fixed
>>     Fix Version/s: 2.2-dev (Current SVN)
>>
>> Funny: This file has been invalid since more than two years ... :)
> 
> I tried my best to reproduce the problem and failed. If it was broken 
> since more than two years why no one noticed it before?

My validating XML editor (jEdit + XML plugins) complained exactly about 
those problems Gustavo's patch fixed. There are some roles declarations 
in it without @shorthand and @model was added to some of them. No idea 
why it was never noticed. Is nobody using a validating editor? That one 
gets the error and another one not at runtime is just some (default) 
configuration option I guess.

> I hope it's not serious enough to stop our release?

What do you mean? I hope the fix makes it into the release?

Joerg

Mime
View raw message