cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <gkossakow...@apache.org>
Subject Re: trunk broken?
Date Thu, 07 Jun 2007 11:21:48 GMT
Andrew Savory pisze:
> Hi,
> 
> On 6 Jun 2007, at 23:52, Grzegorz Kossakowski wrote:
> 
>> Should be working again. Test, please.
> 
> Yes, that particular problem is fixed.
> 
> Meanwhile (sorry, don't have time right now to find a fix for the below):
> 
> INFO] 
> ---------------------------------------------------------------------------- 
> 
> [INFO] Building Cocoon Forms Block Implementation
> [INFO]    task-segment: [install]
> [INFO] 
> ---------------------------------------------------------------------------- 
> 
> [INFO] [enforcer:enforce-once {execution: enforce-maven}]
> [INFO] [resources:resources]
> [INFO] Using default encoding to copy filtered resources.
> Downloading: 
> http://mirrors.dotsrc.org/maven2/org/outerj/xreporter/xreporter-expression/1.2.1.1/xreporter-expression-1.2.1.1.pom

> 
> Downloading: 
> http://mirrors.dotsrc.org/maven2/org/outerj/xreporter/xreporter-grouping/1.2.1.1/xreporter-grouping-1.2.1.1.pom

> 
> Downloading: 
> http://mirrors.dotsrc.org/maven2/org/outerj/xreporter/xreporter-expression/1.2.1.1/xreporter-expression-1.2.1.1.jar


This time it's problem at your side, you use a broken mirror. mirrors.dotsrc.org seems to
be not synchronized correctly with repo1.maven.org 
where xreporter artifacts can be found.

-- 
Grzegorz Kossakowski
http://reflectingonthevicissitudes.wordpress.com/

Mime
View raw message