cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <gkossakow...@apache.org>
Subject Re: trunk broken?
Date Wed, 06 Jun 2007 21:46:23 GMT
Antonio Gallardo pisze:
> Grzegorz Kossakowski escribió:
>> Antonio Gallardo pisze:
>>> Grzegorz Kossakowski escribió:
>>>
>>> Am I missing something, but IIRC cocoon 2.2. should compile and run 
>>> with java 1.4. Is this correct?
>>
>> Yes, even though it seems that only few souls living in solitude use 
>> Java 1.4 these days...
> Not my case, I am already on 1.6. ;)

Me too. It makes these souls even more lonely. ;)

> I asked due the contract with our user base. Perhaps it is time to 
> reconsider this issue before the 2.2 release.

I'm all for setting Java 1.5 as minimal but it's not my priority to argue on this forever.
There are more interesting things to do like 
fixing COCOON-2066. :-)

-- 
Grzegorz Kossakowski
http://reflectingonthevicissitudes.wordpress.com/

Mime
View raw message