cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <gkossakow...@apache.org>
Subject Re: [continuum] BUILD FAILURE: Apache Cocoon
Date Wed, 02 May 2007 10:06:48 GMT
Continuum@vmbuild.apache.org napisaƂ(a):
> Online report : http://vmbuild.apache.org/continuum/servlet/continuum/target/ProjectBuild.vm/view/ProjectBuild/id/291/buildId/131727
> Build statistics:
>   State: Failed
>   Previous State: Ok
>   Started at: Wed, 2 May 2007 02:59:53 -0700
>   Finished at: Wed, 2 May 2007 03:00:08 -0700
>   Total time: 14s
>   Build Trigger: Forced
>   Exit code: 1
>   Building machine hostname: vmbuild.apache.org
>   Operating system : Linux(unknown)
>   Java version : 1.5.0_06(Sun Microsystems Inc.)
> 
> Changes
>          gkossakowski          Enforcing 2.0.6+ as minimal Maven version using enforcer
plugin.
>              /cocoon/trunk/pom.xml
>         
> ****************************************************************************
> Output:
> ****************************************************************************
> [INFO] Scanning for projects...
> [INFO] ----------------------------------------------------------------------------
> [INFO] Building Apache Cocoon
> [INFO]    task-segment: [clean, install]
> [INFO] ----------------------------------------------------------------------------
> [INFO] artifact org.apache.maven.plugins:maven-enforcer-plugin: checking for updates
from central
> Downloading: http://repo1.maven.org/maven2/org/apache/maven/plugins/maven-enforcer-plugin/1.0-alpha-2/maven-enforcer-plugin-1.0-alpha-2.pom
> 4K downloaded
> Downloading: http://repo1.maven.org/maven2/org/apache/maven/plugins/maven-enforcer-plugin/1.0-alpha-2/maven-enforcer-plugin-1.0-alpha-2.jar
> 22K downloaded
> [INFO] [clean:clean]
> [INFO] Deleting directory /x1/continuum/working-directory/291/target
> [INFO] Deleting directory /x1/continuum/working-directory/291/target/classes
> [INFO] Deleting directory /x1/continuum/working-directory/291/target/test-classes
> [INFO] Deleting directory /x1/continuum/working-directory/291/target/site
> Downloading: http://repo1.maven.org/maven2/org/apache/maven/shared/maven-enforcer-rule-api/1.0-alpha-1/maven-enforcer-rule-api-1.0-alpha-1.pom
> 3K downloaded
> Downloading: http://repo1.maven.org/maven2/org/apache/maven/shared/maven-enforcer-rule-api/1.0-alpha-1/maven-enforcer-rule-api-1.0-alpha-1.jar
> 9K downloaded
> [INFO] [enforcer:enforce-once {execution: enforce-maven}]
> [WARNING] Rule 0: org.apache.maven.plugin.enforcer.RequireMavenVersion failed with message:
Detected Maven Version: 2.0.5 is not in the allowed range [2.0.6,).

Do you know if there is any chance to upgrade Maven on continuum? If so, can you give me a
contact to the folks that are
capable of doing that?

-- 
Grzegorz Kossakowski

Mime
View raw message