cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <gkossakow...@apache.org>
Subject [HEADS-UP] Re: Minimal maven version
Date Wed, 02 May 2007 09:55:47 GMT
Jorg Heymans napisaƂ(a):
> Grzegorz Kossakowski wrote:
> 
>> I meant 2.0.5 or higher but if <depMgmt> works already we can push it
>> to 2.0.6+. So, does it work already?
> 
> Not without quirks [1] , but basically yes.

I set 2.0.6 as minimal Maven version required to build Cocoon. I hope it's not much trouble
for you to upgrade.

-- 
Grzegorz Kossakowski


Mime
View raw message