cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorg Heymans <jheym...@apache.org>
Subject Re: Minimal maven version
Date Sat, 28 Apr 2007 11:56:36 GMT
Grzegorz Kossakowski wrote:

> This shows that we should require people to use Maven 2.0.5+ version in 
> order to avoid confusion and problems.

Given the fixed MNG-1577 and our recent commitment to using the root 
pom's <depMgmt> i'd say we pretty much require 2.0.6 or higher. Or is 
that what you meant with 2.0.5+ ?

> 
> What about setting it in our root pom?
> 

+1


rgds
Jorg


Mime
View raw message