cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Klimetschek <alexander.klimetsc...@mindquarry.com>
Subject Re: CachingSourceTestCase in cocoon-core trunk fails
Date Mon, 16 Apr 2007 08:33:51 GMT
Grzegorz Kossakowski schrieb:
> I cannot confirm test failure. I've tried to rebuild whole trunk and all test passed.
Then, I tried to rebuild just cocoon-core and the
> result is the same. However, I experienced CachingSourceTestCase failig, but did not
bothered too much because after second rebuild it passed.
> I suspect that it's some kind of classpath issue.

Oh, yes, I did not see the new <dependencyManagement> section in Cocoon's 
root pom which has dependencies to all cocoon modules... kinda awkward. I 
had modified the cocoon version numbers for my own release and I missed to 
change the ones in the root pom after a svn up.

Now the CachingSourceTestCase still fails, but the other tests are ok, once 
I exclude that from the tests.

Alex

-- 
Alexander Klimetschek
http://www.mindquarry.com


Mime
View raw message