cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Klimetschek <alexander.klimetsc...@mindquarry.com>
Subject cocoon-spring-configurator in trunk not working?
Date Wed, 04 Apr 2007 17:07:32 GMT
Hi all!

I want to use spring-2.0.3, but although all cocoon poms in trunk now 
reference 2.0.3, the dependency to cocoon-spring-configurator in release 
version 1.0.0 still pulls in 2.0.2, so effectively that older one is used.

Now I changed the dependency to cocoon-spring-configurator to 1.0.1-SNAPSHOT 
locally, so that I use the version in trunk. But I get the error that the 
namespace handler for http://cocoon.apache.org/schema/servlet (the servlet 
services bean stuff) is not registered and Spring throws a NPE while parsing 
the blockservlet.xml configurations.

Where do those namespaces are configured? I could not find any reference. 
And is spring-configurator in trunk somehow stable or are there new 
developments in progress?

Alex

-- 
Alexander Klimetschek
http://www.mindquarry.com


Mime
View raw message