cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reinhard Poetz <reinh...@apache.org>
Subject Re: trunk doesn't build?
Date Thu, 19 Apr 2007 11:47:34 GMT
Giacomo Pati wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hi all
> 
> I'm trying to test the new poms (without version element in dependencies section). But
it seem trunk
> dosn't build. It say it misses org.daisycms:daisy-java-adapter:jar:1.0.0-SNAPSHOT
> 
> Do I have to switch any repositories?

hmmm, where is this dependency defined? Use 1.0.0-20070418.125604-1 instead. The 
   artifact should be available at

   <pluginRepositories>
     <pluginRepository>
       <id>reinhard-m2-snapshot-repository</id>
       <url>http://www.apache.org/~reinhard/m2-snapshot-repository</url>
       <releases>
         <enabled>false</enabled>
       </releases>
       <snapshots>
         <enabled>true</enabled>
       </snapshots>
     </pluginRepository>
   </pluginRepositories>

(I will provide a release soon.)

> I'd really like to get the version-less poms in ASAP

me too :-)

-- 
Reinhard Pötz           Independent Consultant, Trainer & (IT)-Coach 

{Software Engineering, Open Source, Web Applications, Apache Cocoon}

                                        web(log): http://www.poetz.cc
--------------------------------------------------------------------

Mime
View raw message